Working with Tables
in MS Word

Learning in this chapter

@ Tables

: Inserting, resizing and moving a tables

= Entering Datain a table

= Selecting Table Rows, Columns and cells
: Inserting and deleting Row, Column
Merging and splitting the cells

Applying a table style
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Tables are used in documents to organize and present information in an effective format.
TABLES

Atable is a grid of cells arranged in horizontal rows and vertical columns. We can use a table
to present textual and numerical data in a concise way. We can even insert picture in the cells
to lend visual appeal to data. Before starting to work with tables let us familiarize ourselves
withits different parts.

Coluinn 1 Colulmn 2 CquImn 3
Row 1 — S. No. Na*ne Add“;ess
Row 2 ——> 1 Sahil 26, National Park =~
Row 3 —— 2 Mayank 263, East of Kailash <—> Cells
Row 4 —— 3 Samyak B-28, Yojna Vihar &

The top row of a table is generally called the header row because it contains all the column
headings.

INSERTING A TABLE

Word provides us anumber of ways to insert table in a document. Let uslearn about them.
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Inserting Table using the table Grid:

The steps toinsert table from the table grid are as follows:

1. Place the cursor where you want to insert the table.

2. Click ontheInsert tab.

3. Click on the Table command button in the Tables group.

4. Move the mouse pointer over the table grid to highlight as many rows and columns
you wantin the table.

5. Then click the mouse.
...The table will appear in your document.

Other Methods of Inserting a Table

The following is brief description of other methods used toinsert a table in a document.

Inserting table using 1. Place the cursor at a required position and click

the Insert Table on Table button in the Insert tab.

option. 2. From the Table button drop down menu, select
the Insert Table option.

3. IntheInsert Table dialog box, enter the number
of rows and columns for table and click on the

Okbutton. Insert Table dialog box
Drawing a Table 1. From the Table button drop down menu, select the Draw Table option.
manually. 2. Dragthe pointer diagonally to draw a rectangular table border.

3. Thendrag the pointer to draw horizontal and vertical lines to create rows
and columns.
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Using the Quick 1. In the Table button drop down menu,
Tables Gallery point to Quick Tables.
...It will show you the Quick tables
gallery with some built-in table styles.
2. Click onany table styles.
...The table will getinserted.
3. You can change data displayed in the
tables as you would edit any normal
text.

Quick Tables Gallery

Remember

= When you insert a table in a document, two new tabs appear on the ribbon under the Table tools. You
can use the commands given in these two tabs to manipulate the table.

RESIZING AND MOVING A TABLE

Once a table is inserted you can change its size and position by using the dragging action of
the mouse. The steps to do this are as follows:
1. Make sure that the documentis openin the Print Layout view.

2. Bring the mouse pointer over the table. The Sizing handle will appear in the bottom
right corner of the table.

3. Dragthesizing handle up, down or diagonally as required to change the table's size.

4. To move the table, drag it from the Move handle that appears at the top left corner
when you point toatable.
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ENTERING DATA IN ATABLE

After inserting a table we can enter data in
it simply by clicking in the different cells
and typing out the text or numbers as
required.

We can move to the next cell by pressing
the Tab key. To move to a previous cell we
should press the Shift+Tab keys.

We can select, delete and edit data entered
into a cell like any normal text.

While entering data as we reach the last
cell of a table (bottom right corner cell), We
can press the Tab key to add an extra row.

Remember

Monuments City States
Charminar Hyderabad Telangana
Taj Mahal Agra Uttar Pradesh
Golden Temple Amritsar Punjab
Qutab Minar Delhi Delhi
Hawa Mahal Jaipur Rajasthan
Sanchi Stupa Sanchi Madhya Pradesh
Ajanta Ellora Caves | Aurangabad | Maharashtra
Elephanta Caves Mumbai Maharashtra

A table with data

= Besides the Tab and Shift+Tab keys you To Move to the... Press..
can also press some other key first cell in a column Alt + PageUp
combinations to move within a tablet. last cell in a column Alt + PageDown
These combinations (or keyboard
shortcuts) are given in the adjacent first cell in a row Alt +Home
table. last cell in a row Alt +End

1. Create a 5x7 (5 columns and 7 rows) table in a MS Word document using any one of the

above given methods.

2. Enterthedatainitasshown below and save the document file.

Name Class Maths English Science
Ramesh VI A 80 75 59
Syresh VI A 68 39 68
Mahesh VI B 58 81 44
Dinesh VIC 75 72 90
Diya VIC 48 68 73
Khushi VI B 84 86 91

3. Change the marks for the first student (Ramesh) from 80, 75, 59 to 84, 76, 66.
4. Save the changes by clicking on the save button on the Quick Access toolbar.
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SELECTING TABLE, ROWS, COLUMNS AND CELLS

Some actions may require us to select the entire table or some of its parts (rows, columns or
cellsetc.). Letuslearn to select different parts of a table.

To select...

The Steps are...

To entire table

Move handle

@

Click on the move handle located in the upper left
corner of the table. (The Move handle becomes
visible when you point to a table.) OR

Click anywherein the table.

Open the Layout tab from under the Table Tools.
In the Table group click on the Select button.

In the drop down menu click the Select Table
option.

...The entire table will get selected.

To a cell

|

Position the mouse pointer in the cell's selection
area (justinside the leftboundary of the cell).

The pointer will change to a diagonally pointing
arrow (’).

Click the left mouse button.

... The cell (including any data inside it) will get
selected.

To a row

%‘

Position the mouse pointer in the row selection
area (the areajust to the left of arow).

When the pointer changes shape to a diagonal
white arrow (/7)) click with the mouse.

...The entire row will get selected.

To a column

i

-

Position the mouse pointer in the top boundary of
the column that you want to select.

The pointer will change to (‘) .Click the mouse.
...The entire column will get selected.

TIP! Use the shift key if you want to select multiple adjacent cells, rows or columns. Keep the Ctrl
key pressed while selecting multiple non-adjacent cells, row or columns.
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INSERTING ROWS

We caninsert anew blank row above or below a particular row by using the following steps:

1. Place the cursor in any cell of the row, below/above which you want to insert a new
blank row.

2. Openthe Layouttabunder the Table Tools.

3. In the Rows and Columns group, click on the Insert Above or Insert below button as
required to insert the blank row.

INSERTING COLUMNS

Toinsert a column to the left or right of a given column, follow the steps given below :
1. Select the column to the left or right of which you want to insert a new blank column.
2. Openthe Layouttab under the Table Tools.

3. In the Rows and Columns group, click on the Insert Left or Insert Right button as
required toinsert the blank column.

o008

Vg ke

LS
eeIE) o



DELETING A ROW

To delete arow from a table follow these steps:

1. Select the row that you want
todelete.

2. Open the Layout tab from
the Table Tools.

3. In the Rows and Column
group, click on the Delete
button.

4. From the drop down menu
that appears, select Delete
Rows option.

...The selected row will get deleted.

TIP! You can also delete a row by selecting it, then right clicking on it and then clicking the Delete
Row option from the shortcut menu.

DELETING A COLUMN

To delete a column, we can use the steps as given below :
1. Select the column that you want to delete.
2. Openthe Layout tab from the Table Tools.
3. Inthe Rowsand Columns group, click on the Delete button.
4. From the drop down menu, select Delete Columns option.
...The selected columns will get deleted.

TIP! To delete two or more rows/columns, select them and then use the delete Rows/Delete
Columns command.
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DELETING A TABLE

To delete an entire table from a document, we should follow these steps :

1. Select the entire table or
place the cursor in any cell
of the table.

2. Open the Layout tab and
click on the Delete button
in the Rows and Columns
group.

3. From the drop down
menu that appears, select
the Delete table option.
...The table will get deleted.

MERGING THE CELLS

We can use the Merge Cells button in the Layout tab to merge two or more adjacent cells into a
single cell. To do this follow these steps:
1. Select the adjacent
cell/s that you want
tomerge.
2. Open the Layout tab
and click the Merge
cells button in the
Merge group.
...The selected cells will merge together.

SPLITTING THE CELLS

The Split Cells button does the opposite of the Merge Cells button. It splits a single cell into
multiple cells. The steps to use this option are as follows:

1. Select the cell that you wish to splitinto multiple cells.

2. Openthe Layout tab. Inthe Merge group, click on the Split Cells option.

...The Split cells dialog box opens.
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3. Enter the number of rows and columns you want to split the cell into.
4. Click on the OKbutton.
...The dialog box will close and the cell will split into the required
number of cells.

APPLYING A TABLE STYLE Spit el dialog box

Word 2010 provides a number of table styles that help us to quickly format tables in anumber
of interesting ways. The steps to apply a table style are as follows:
1. Select the table to which you want to apply a table style.
2. Openthe Table Tools Design tab.
3. Inthe Table Styles group, scroll through the gallery of the Table Styles and point at each
one to see a preview of your table with that style.
4. When you find a table style that matches your requirement, click on it.

A style applied to a table
...The style will get applied to the table.

= Atableis agrid of cells arranged in horizontal rows and vertical columns.

= World provides a number of options to insert tables in a document. All these options can be
accessed from the Insert tab.

= You can resize a table by dragging it from its Sizing handle. To move a table you need to drag it from
the Move handle.

= When you click inside a table or select a table, two new tabs-Design tab and Layout tab appear
under the Table Tools headings.

= The Design tab contains options to allow you to format the table and change its design.

= The Layout tab contains options to allow you to modify the structure of a table and edit the table
data.



= Table A grid of cells arranged in horizontal rows and vertical columns.

m QuickTables : Pre-designed table templates stored in the Quick Tables gallery.

m Cells :  Rectangular boxes formed at the intersection of rows and columns.
= Rows :  Horizontal collection of contiguous cells along aline.

= Columns . Vertical collection of contiguous cells along a line.

= MergingCells : Combiningtwo or more cells into a single cell.

m SplittingCells :  Dividing a single cell into multiple cells.

m Table Styles :  Built-in styles that can be applied to format a table quickly.

( E’CHAPTER

Check-Up
A. Tick (V') the correct answer:
1. Toinsertarowinatable, clickthe_  tabh.
(a) Design (b) Insert (c) Layout
2. What willyou click to select an entire table?
(a) Sizing handle (b) Select handle (c) Move handled
3. Which tab contains the Rows and Columns group?
(a) Design tab (b) Home tab (c) Layout tab
4. Which tab contains options to apply different table styles to a table?
(a) Design tab (b) Home tab (c) Layout tab
5. Which command button in the Merge group of the Layout tab helps you to merge two or more cells

into a single cell?

(a) Merge (b) Merge Cells (c) Merge as one
B. Fillinthe blanks with the help of the given hints:
The Table button is situated in the tab.
A table is made up of horizontal and vertical
While entering datain a tables, press the key to move to the next cell.
To select the entire table you should click on handle.
When you point at a table, the handle is displayed at the bottom right corner.
The top row of a table is generally called the row as it contains the column headings.

S U1 N W N

HINTS: Row Move Column Tab Header Insert Sizing
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Write 'T' for true statements and 'F' for false statements in the box:

1. Whenyouclick on 'Insert Table' option in the Table button menu, the Insert table dialog box opens.
2. Cells are formed at the intersection of rows and columns.

3. Ab5x6table means, it has 5 rows and 6 columns.

4. Tojoin two or more cells, we use merge cell option in the layout tab.

5. You can use the Shift key to select multiple adjacent cellsin a table.

Match the following:

To move to the last cellin a row Alt + Home

To move to the first cellin a column Alt + Page Down

To move to the first cell in a row Alt + Page Up

To move to the last cellin a column Alt + End

Very Short Answer Question :

1. Which tab contains the options to apply a style to a table?

10008

2. Which key should you use to select adjacent columns?

3. Which key should you use to select non-adjacent rows in a table?

Short Answer Question:
1. Definetable.

2. Whatisacell?

3. Whatis header row?

Long Answer Question:

1. Howwillyou selectasingle cellin a table?

2. What do the move and sizing handle help you to do?

3. What do the Design and Layout tabs under the Table tools help you to do?

4. Howwillyou add a style to a table? State briefly?
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Practical 1: Creating a table and entering data into it.
1. OpenaMS-Word document and insert a table in it with 10 rows and 5 columns.
2. Enter headings in the table. Add colour to the header row and enter information as given

below.
Student Name | Class & Selection Mark (out of 100)
Maths English Science

Raman VIA 65 81 88
Daman VIA 80 72 81
Shivam VI A 95 56 82
Puja VIB 82 64 80
Manoj VIB 64 79 84
Rajiv VIA 75 88 73
Sanjeev VIA 89 59 75
Sonia VIC 78 86 68

3. Make the heading bold and apply and font that you like.
4. Insertarow after Shivam's record and enter data as shown below in it:

| Vimal | VI D | 87 | 92 | 85
5. Delete the last rowin the table.

6. Addaborderaround the table and add a table style to it.

7. Merge the first cell in rows 2 with the cell in row 1. Similarly, merge the 2™ cell in row 2
with the 2" cellin row 1.

8. Save the file and close Word.
Practical 2 : Draw a table in MS Word as shown below using the Draw Table option.

Orange Colour
Font size= 16

\Z
Font size= 18 S M T w T F S
Orange Bold ™

JANUARY 1 2

3 4 5 6 7 8 9
Merge ceLls<

N 10 | 11 | 12 | 13 | 14 | 15 | 16

Blue Colour
Font size= 16

17 | 18 | 19 | 20 | 21 | 22 | 23

Font size= 20+—>2018
Orange Bold 24 25 26 27 28 29 30

31
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